Start
LabVIEW
Java
Tour
 
AppletVIEW
put
your instruments
on the web

Java


AppletVIEW uses Java applets in standard web browsers to interact with your remote LabVIEW application. No plug-ins, security settings, extra downloads or licenses are required.

AppletVIEW uses standard HTTP to communicate between the web browsers and LabVIEW. It works seamlessly with firewalls and proxy servers. It can also use a non-HTTP high speed binary protocol when throughput is the most important.

The Java applet used by AppletVIEW is compliant with Java 1.1 and can run in any web browser supporting Java 1.1. For example, the following is a sample of the minimum versions required by the AppletVIEW applet - any newer versions than these will work just fine:

  • Windows 9x/Windows NT 4.0/Windows 2000
    • Netscape Communicator version 4.05 or higher
    • Microsoft Internet Explorer version 4.01 or higher
  • Mac OS systems (System 7.5 or later with latest MRJ)
    • Netscape Communicator version 4.76 or higher
    • Microsoft Internet Explorer version 4.0 or higher
  • Unix
    • Netscape Communicator 4.05 or higher
    • Microsoft Internet 4.01 or higher

Looking at the particular browser you are using to view this page, it appears to be:



 Copyright 2004-2012 Nacimiento Software Corporation. All Rights Reserved. US Patent Protected.